0

I'm setting up a site for development.

I'm not starting from scratch, I downloaded a live site, and now placed it in a dev environment to update some parts of it.

Thing is, when I enter the www.url.com/administration, it automatically adds a prefix to it (www.url.com/en/administration) which then results in a 404.

I tried turning of SEF and such, but so far I haven't figured out how to work around the issue.

Ideas?

Thanks!

1

The URL is wrong - it's not /administration but url.com/administrator

0

If you are not planning on making it a multilingual site, then make sure you disable these two plugins:

System - Language Filter
System - Language Code

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.