1

I have received a backup of a client's website as a .jpa file and I'm trying to install it locally into MAMP. The site is using Joomla! 3.6.5 Stable and Joomla Platform 13.1.0 Stable [ Curiosity ]

All seemed to go pretty smoothly right up until I went to view my website in the browser and I received a 404 error.

I have tried deleting .htaccess.bak and .htaccess.admintools from my local installation but I am still getting the same error.

Can anyone see what I'm doing wrong?

  • 1
    Have you read through the Akeeba documentation? It's extremely detailed, so I'm sure you'll find your answer there – Lodder Apr 18 '17 at 9:54
1

The problem was caused by the site URL being set as the live site rather than the local installation in MAMP, I set it to the local URL and now the site works

  • 1
    Note that in most cases you don't need to set the live url configuration variable. – FFrewin Apr 18 '17 at 11:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.