1

This is probably a difficult question to ask because I can't give a lot of information. When I open the edit screen in the admin-side of a module, it's being shown for a split second and then the page refreshes to a blank page with a select field.

I already tried to uninstall the admin template and reinstall, but the issue is still here. It happens with any admin template that I tried so far except the oldschool Hathor admin template.

I have no idea where to look for the problem. I hope someone else encountered this issue before and has a solution ... or at least has an idea where to look.

Tell me if there is any information I can give to help clearify my question.

p.s. I am running the latest Joomla version (3.6.5).

My screenshot: screenshot

  • If your issue is resolved, please award the green tick to an answer so that this page is deemed resolved. – mickmackusa Jan 27 at 11:32
1

I Fixed it by reinstalling Joomla core files.

First make a back-up. Then components -> Joomla -> install

ps. this is available form Joomla 3.6.x

1

This issue does not require to re-install Joomla. All it takes to fix this issue is make sure to clear Joomla's cache and browser cache and refresh the page.

It's a caching issue usually after updates, as some js have been changed for the backend, but the backend still loads old cached js.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.