1

This is probably a difficult question because i can't give you a lot of information. When i open the edit screen in the adminside of a module it's being shown for a split second and the the page refreases to a blank page with a input type select.

I already tried to uninstal the admin template and reinstal but the issue is still here. It happens with any admin template i tried so far accept the oldschool Hathor admin template.

I have no idea where to look for the problem. I hope someone else encountered this issue before and has a solution. Or atleast an idea where to look.

Tell me if there is any information i can give you to clearify. Ps I run the latest Joomla version 3.6.5

Kind regards, Jeroenenter image description here

1

I Fixed it by reinstalling Joomla core files.

First make a back-up. Then components -> Joomla -> install

ps. this is available form Joomla 3.6.x

1

This issue does not require to re-install Joomla. All it takes to fix this issue is make sure to clear Joomla's cache and browser cache and refresh the page.

It's a caching issue usually after updates, as some js have been changed for the backend, but the backend still loads old cached js.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.