3

I've installed CloudBase3 template, and in the footer I can see the message "Joomla Hosting from CloudAccess.net".

How can I remove this message?

enter image description here

6

You can also modify the code directly by opening the file ../templates/cloudbase3/features/branding.php using your favorite php editor.

At lines 21-24 you will see this code :

<div class="rt-block branding">
    <span>Joomla! Hosting from</span>
    <a href="http://www.cloudaccess.net/products/joomla-hosting-support.html" title="ClodAccess.net Joomla Hosting" class="powered-by"></a>
</div>
  • 1
    Nice catch pal... It basically makes my answer more theoretical and less complete, but I didn't have access to template's source code, was looking only at it's demo site. Then again, who could possibly have access to all these thousands of Joomla templates over the years... – Mikan Nov 21 '16 at 10:05
  • 1
    Ah, I'm not familiar with the template too. And yes, who would possibly have access to thousands of Joomla templates over the years... lol. But I remember I have a free joomla installation with cloudaccess.net and quickly browse the files. Doing a 'Search All' show me that code :) – webchun Nov 21 '16 at 10:12
  • I've commented the two lined inside the div and it worked. Thanks. – Jepessen Nov 21 '16 at 10:58
3

From what can be seen by Firebug at Cloudbase3 Template Demo site, it is obvious that copyright message in the footer is actually module with class branding, probably of type Custom HTML.

By examining module positions via link http://cloudbase30.cloudaccess.net/?tp=1, it can be seen that the module is in position copyright-a, so in order to disable that message, you should go to Module Manager at Extensions | Modules , click on 'Search Tools' button, in 'Select Position' dropdown select that position copyright-a, find the module in question and either disable it or delete it.

  • I don't have this position in the search filter and I've no modules with copyright. I've the standatd BreadCumbs, Main Menu and Login Form and another two that I've created. – Jepessen Nov 21 '16 at 10:54
  • Yes, I've realized that after @webchun gave correct answer by having access to source code, which I hadn't. That's the beauty of community such as JSE is... :-) – Mikan Nov 21 '16 at 11:56
2

Go to Module Manager at Extensions | Modules , click on 'Search Tools' button, in 'Select Position' dropdown select that position copyright-a, find the module in question and either disable it or delete it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.