0

I just updated my site to version 3.6.4 and I'm having a strange issue where module class suffixes aren't being applied. I'm editing a single article module as well as a custom html advanced module through the module manager UI. The module classes are saved in the forms but they don't get applied to the site's html. Any ideas how to solve this? I have tried flushing the browser and joomla caches to no success.

0

Module class suffixes are applied properly in Joomla 3.6.4. Most likely you have an overridden layout where the suffix is not applied, or it might be that your module is using a deprecated Joomla function to display the suffix.

Note: I am assuming you cleared your Joomla cache after the update (although Joomla now automatically clears the cache, if I'm not mistaken).

0

so, I think the issue was fixed by specifying the alternative layout to custom, but I'm not sure. Something fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.