0

I have one problem with my Joomla site, I have the site in 7 language, for all of them I have done a file form.php where I have submit form for customers to contact me and this file is in all 7 article with name contact. Everything is working and I receive the mail, but the same name and the same file don't send me mail form main article. I don't understand what can be the problem because the calling of js i the same, but my form instead of submit refresh the page and I don't receive the mail. Can someone tell me what is wrong or where I can find this errors because in logs I have no errors.

  • For error display.. go to joomla administration.. configuration.. set error reporting to "maximum".. and try to run your page again.. you might see the errors – thedarkcoder Oct 17 '16 at 16:42
  • @thedarkcoder I did this but still no error. Even I have done next test, my success function was empty, on all pages when you click submit you nothing happened but on main one it is refreshing. No clue why. Have any idea what it can be? – Alexei Oct 18 '16 at 9:25
  • Check server error log.. also debug from inspect console in browser – thedarkcoder Oct 18 '16 at 11:01
  • @thedarkcoder the server side I checked in first step and it is empty :( and in the console I can see only that page is refreshed – Alexei Oct 18 '16 at 11:24

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.