I have a Joomla 3.x site that I recently updated to 3.6.2. Everything was working fine, or so I thought, until I received an email from the client saying that they can't login to the employee section of their site. I tested the credentials they gave me, reset the password and tested again, then tried to login using the Super Admin account. All of these attempts failed. The login page would reload and there'd be no error message, nor was there anything in the error_log file. I can login to the back-end just fine. Needless to say, this is proving to be an interesting problem and so far my search for a solution has been fruitless. I can restore a backup that I took before updating, which would hopefully fix the issue, but before I do that, I'd like to see if the brilliant minds here might have some insight. So far, these are the things that I have checked or attempted.

  • Login using an Admin/Super Admin account
  • Login using the client's account
  • Reset the password for the client's account
  • Login again using the client's account
  • Create a new user and try logging in with that account
  • Reinstall the Joomla 3.6.2 update files
  • Try logging in with the Super Admin and client accounts
  • Try logging in with a new account
  • Check the login permissions
  • Check Joomla's global configuration

Obviously, none of these have worked, nor did I find anything amiss in the settings. Any help is greatly appreciated.

  • 2
    Have you tried disabling SEF for a minute, refreshing, and seeing if that makes a difference? Sep 23, 2016 at 16:58
  • It does. which is a little annoying (nothing to do with you or the comment). Thanks for reminding me to do that. at least I have a cause now.
    – AWarnock
    Sep 23, 2016 at 19:43
  • Credit where credit is do. I feel @YellowWebMonkey should post the solution to be accepted. Jul 23, 2018 at 11:04

2 Answers 2


Please try disabling SEF for a minute, refreshing, and seeing if that makes a difference.


Make sure that it's actually the page it's supposed to be. It was an issue with SEF that I've fixed, but that has lead to the discover of a new problem with the login module.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.