0

I wasn't attending one of my websites for 2 weeks, after that and without doing anything at all (like installing or uninstalling anything).

When I tried to login to my website it redirects to https (I have never enabled this option and it is disabled in config.php) and it stops there. I have done a lot of tricks but nothing worked.

Could anyone resolve this problem?

  • 1
    Maybe check in the .htaccess file to see if a redirection has been added there – Neil Robertson Sep 14 '16 at 7:40
  • @NeilRobertson : I disabled it completely, but the problem was not solved – user1109464 Sep 14 '16 at 8:22
  • Is this for the admin, front-end, or both? If front-end, what login component/module/plugins are you using? – Michael Yaeger Sep 14 '16 at 13:12
  • No, it is only backend and front end works smoothly – user1109464 Sep 18 '16 at 5:42
2

I solved the problem. It was because of one of my modules in the admin page. I went to the database and I disabled the admin panel modules one by one. And after all I figured out what was the problem. Thank you everyone for caring!

1

you can disable loading https by doing this

  1. Go to global configuration
  2. then go to the Server tab
  3. now in the server settings you can select Force HTTPS to none

Hope it will help you

  • The problem is, this problem has nothing to do with this configuration, as I mentioned before – user1109464 Sep 14 '16 at 8:05
0

If it wasn't you and it wasn't a hacker I would contact my host if I were you. Maybe they installed something like Let's Encrypt and forced all sites to use https?

  • They did everything even changing the server completely but it wasn't solved – user1109464 Sep 18 '16 at 5:42
  • I think it was a hacker. – user1109464 Sep 18 '16 at 5:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.