1

http://www.weiwei-tv.com/scroll.php

As the video shows, I go to language->installed->administration and change the default language to en-US, although the message is in English, the menu items won't change back to English.

Then I clear Joomla's cache, change to a new browser, although the login page is in English, the back-end menu items are still not. I just began to manage this website which is built by other and I never had any trouble switching languages on my own sites.

What is wrong?

  • At the login page, you can either choose the language, or your account is set to the English language and not to the default one. – Tom Kuschel Aug 23 '16 at 10:35
1

Perhaps you've set the default admin language for your own user. Alter this setting for your user by going to your site's administration and go to users > manage > choose your user > basic settings tab > backend language.

  • would you be more specified on how to check user details and where to change. – Harald Leithner Aug 25 '16 at 13:46
  • Added the steps to get to where to change the settings – Wim de Ruijter Aug 28 '16 at 6:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.