5

After updating to version 3.6.0, I wanted to install a new extension, but I got this warning message:

No installation plugin has been enabled. At least one must be enabled to be able to use the installer. Go to the Plugin Manager to enable the plugins.

But there is no installer plugin in my plugin manager. How to solve the issue?

  • I tried all the steps above and it is still not working. I get an error message after attempting an install from the web tab or Upload package file... HTTP SERVER 500 Error Any idea what is wrong and how to fix it? Thanks![enter image description here](i.stack.imgur.com/ClPUq.jpg) – user11863 Nov 29 '17 at 20:25
  • Actually "server error 500" is out of the scope of this question. If you cannot find a proper answer by search, please click on "Ask Question" and fill the form with detailed information. BTW, joomla.stackexchange.com/q/4963/1520 may help. – Farahmand Nov 30 '17 at 10:15
7

The steps are:

  1. Go to Extensions > Manage > Discover
  2. Click on Discover button. Now you can see 3 installer plugins:
    • Installer - Install from Folder
    • Installer - Install from URL
    • Installer - Install from Upload
  3. Check all the checkboxes or at least Installer - Install from Upload checkbox and then click on Install button.
  4. Go to Extensions > Plugins and enable the Installer plugins.
  5. Now you can install extensions by going to Extensions > Manage > Install

enter image description here

That's it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.