2

Can someone please explain to me why I'm suddenly unable to access the administrator section of my site. Each time I try to login I get the following message, see image. Your speedy help will be greatly appreciated.

access my site

I also get the following...

Please helpenter image description here

Carlton

  • Your help will be really appreciated with this one... I'm beginning to wonder if my site has been hacked .. please help – Carltonp Jun 21 '16 at 21:18
  • Unless I am missing something, these Post-installation Messages seem to indicate you are successfully logged in as an administrator. These messages are fairly standard and there is no reason to panic unless there is some other issue e.g. the menu is missing? – Neil Robertson Jun 23 '16 at 1:18
2

May I have a long shot - considering your other recent question on Access Levels Explanation Joomla 3.4 - I would guess that you probably made changes on the ACL of your site, so that's why now you can't access certain elements of your backend. Can you recall if you did anything like this?

  • ffrewin, yes you're correct. I got in touch with my provider and they reset the permissions and ACL's .. Thank you. – Carltonp Jun 23 '16 at 12:44
2

The screens in your question look quit normal.

The message appears after updating (by the way you really should update to 3.5). The messages inform the joomla admin about changes in the new joomla version and often ask you to do changes manually at some files.

You use 3.4, there was a big security update with 3.48. So it is a possibility that your site is hacked anyway.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.