2

Yesterday I upgraded my joomla site from 3.4 to 3.5 .

From then I can access the backend but nothing shows up in the frontend.

How can I troubleshoot it?

Thanks

  • 1
    Updates should always be tested locally before applying. Joomla 3.5 has some fairly big code changes, which extension developers may need to apply to their extensions. – Lodder Mar 23 '16 at 11:38
4

Hi Spiros and welcome to Joomla Stack Exchange!

It's possible that one or more of the extensions you are using are not yet Joomla 3.5.0 compatible.

I recommend logging in to the back end and setting System -> Global Configuration -> Server -> Error Reporting to "Maximum" and refreshing the front-end to see if any meaningful error messages are displayed. This may help you determine which extension is causing the issue.

If this doesn't help, update all third party extensions to the latest versions and try again.

You may need to check the developer website for each extension to verify the extensions are ready for Joomla 3.5.0.

If any of the extensions are not ready for Joomla 3.5.0 yet, you may need to restore your website back to the previous version before you updated to Joomla 3.5.0 (assuming you have a backup) or temporarily remove or disable the offending extension(s) in the meantime.

Also see What is an efficient way to troubleshoot a “white screen of death” for other tips on troubleshooting a blank front-end.

  • 2
    You can also check if an extension is compatible yet in "List of Joomla! Extensions Supporting Joomla! 3.5 and PHP 7" at docs.google.com/spreadsheets/d/… – Mikan Mar 24 '16 at 9:40
  • You're quite welcome, mate... :-) – Mikan Mar 24 '16 at 10:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.