1

Joomla 3.4.8. T3 Joomlart JA University Template

I have been experiencing some conflicts certain plugins I have installed on my site, two in particular - only one of them seems to work at a time.

The two plugins are;

When I have the plugin Content - OSEmbed enabled, my template seems to break in that my DJ Slider image galleries appear all over the page in random positions. When I have it disabled, no issues.

Presumably this is some sort of JavaScript issue. Problem is, I don't really know where to start troubleshooting or fault finding.

  • Does it make any difference what order my plugins are in?
  • Should I minify/combine my JS files in the template?
  • Will using another plugin like JQuery Easy make any difference?
  • Can I use DevTools to troubleshoot an issue like this?

Ideally I would like both the plugins to work on my site.

I suppose my question is, what is the best way to troubleshoot plugin conflicts in general?

Any advice is appreciated.

  • 1
    I would suggest to check your JavaScript console for any JavaScript errors first – fruppel Mar 16 '16 at 11:44
  • JA University T3 which is using T3 framework or the one that using JAT3 2 framework? Are you already update it's framework? Because I've experiencing thing that seems similar like this. All I did just update it's framework. Check your extension update site, make sure to enable System - T3 framework update site. Then just update it. – adadion Mar 17 '16 at 3:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.