1

I am using a joomla template.
Each time when I try to load my site in localhost,
I see that my site is applying to maps.googleapis.com and it opens very very slow.
I tried to unpublish all map related modules, but it did not help.
How can I remove that in order my site to load faster?

4
  • 1
    Which template? Have you tried looking at the template's settings? Have you looking through the plugins too?
    – Lodder
    Feb 29 '16 at 15:32
  • @Lodder, otjewelry template. Yes I tried, did not find. Feb 29 '16 at 15:42
  • @Lodder, yes. No plugins, no modules, no settings related to maps. Feb 29 '16 at 15:42
  • 1
    It is quite impossible, you know... maps.googleapis.com can't be called out of blue moon, there's got to be place of calling that URL from some extension, because core Joomla don't use it. You should try to guess via browser's View Page Source roughly where is it called from.
    – Mikan
    Feb 29 '16 at 20:47
0

Ideally compile a list of all third party extensions on the website. With a few exceptions, these are the ones in Extensions -> Manage -> Manage where the author is something other than "Joomla! Project".

Temporarily disable these one by one while refreshing the front-end of the website and checking the source code to see which extension is adding the Google API code.

Alternatively, you could load jQuery Easy http://extensions.joomla.org/extension/jquery-easy or similar to stop the code loading.

1
  • 1
    thanks! Very helpful. It was a some kind of contact form from other author. I ve disabled it, and googlemaps disappeared! Mar 2 '16 at 8:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.