1

I have troubles with my administrator login on Joomla 1.0. Of course it's a old version but i want to try to upgrade but i can't login anymore.

I know my user is valid, because i made all the workarounds to reset the password or to insert a new user in table jos_users.

This what I've tried:

Official Joomla Page - Reset Password

How to reset my Joomla administrator password?

But nothing work.

When I login www.myjoomla-instance.xyz/administrator/index.php, I receive a nearly blank page where is only written --> here

What does this mean ? I've also seen there are 3 index-Files in the administrator-Folder:

/httpdocs/administrator/index.php

/httpdocs/administrator/index2.php

/httpdocs/administrator/index3.php

How can i solve my issue ?

  • 1
    Have you tried looking to see if there are anything in your server error logs? If you're getting the message here, then it's quite possible you site has been hacked, but then again, I'm not surprised to be honest :/ If I rightly remember, there are supposed to be 3 index.php files – Lodder Feb 29 '16 at 9:04
  • Last J1.0 site I had access to, was back in 2009... Can't remember anything about it anymore... Things change way too fast...:-( But I agree with @Lodder, something is fishy there, smells on hacking... – Mikan Feb 29 '16 at 9:35
  • It is better to start from scratch. – Anibal Feb 29 '16 at 9:36
  • 1
    I am not sure anymore could we recommend action of overwriting all J!1.0 files with clear ones from installation archive? – Mikan Feb 29 '16 at 9:44
  • Good idea. @blub, are you using exactly Joomla 1.0? Or perhaps an update, such as 1.0.15? Need the exact version – Lodder Feb 29 '16 at 9:52
0

The Joomla_Authentication was disabled in the database. Using PhpMyAdmin simply go into the database, enabled authentication.

0

3 steps are available to solve back end login problem:

1.Try to reset your joomla user name and password. 2.upgrading your joomla application. 3.c Panel -> php myadmin → choose the database → find the record named authentication → joomla → press the pencil icon → you should see all preferences for this plugin, find the row called “published” and change its value from 0 to 1. finally click the go button.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.