2

When trying to log in I am seeing the following error message:

JAuthentication: :authenticate: Failed to load plugin: plgauthenticationcookie Invalid password

I am not able to log into the back end with any users. (Version Joomla 2.5) Does anyone know where I should check to try to fix this problem?

2

Having done some research on the topic, I found this:

http://forum.joomla.org/viewtopic.php?f=624&t=659815

The solution provided by the author says to completely removed the plugins directory and replace it with a fresh copy from a new copy of Joomla, which you can download here

https://github.com/joomla/joomla-cms/releases/download/2.5.28/Joomla_2.5.28-Stable-Full_Package.zip

Hope this helps

| improve this answer | |
  • Sir i try this .. it totally down my site ... – Shehryar Nov 18 '15 at 10:13
  • 1
    What do you mean by "it totally down my site"? Did you get a blank screen or error messages? – Lodder Nov 18 '15 at 10:22
  • means no display on front end and back end as well... – Shehryar Nov 18 '15 at 10:34
  • Please open your configuration.php and set $error_reporting to development. Once done, report back any errors. Could you also let me know your exact Joomla version...not just "2.5", but the number after, for example "2.5.28" – Lodder Nov 18 '15 at 10:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.