0

Trying permits users, the next problem arose me; I can access the backend with my super user keys, but not visualize when accessing the control panel of joomla, only information about users, but not allows me to save changes. The frontend is apparently correct. I followed on a topic apparently the same but I can not solve the problem. I request help from someone who knows my bearings, or who have been able to spend the same. Kind regards. Elviro

UPDATE:

Good afternoon, I finally solved the problem by restoring the backup of the database. Thank you very much – Elviro Valencia alonso Nov 4 '15 at 18:39

  • You question title says you can't access the admin panel. Your question itself says you can access it but can't save changes. Could you please ensure you're specific with your question and provide lots of detail – Lodder Nov 4 '15 at 10:02
  • Gracias por contestar, – Elviro Valencia alonso Nov 4 '15 at 10:40
  • Thanks for reply. Changing the permissions of users on the web www.escuelasinfantileschicos.es/administrator/index.php, the next problem arose me; I can access the backend with my keys super user but access not visualize the control panel of joomla, (so I can not work) only I view information about users but not it allows me to save changes.The frontend is apparently correct.I followed some seemingly related topic in the same forum, but I can not solve the problem. I took 3 days with this issue and no longer know where to turn. I urge you, if you can help me or guide.Kind regards. Elviro – Elviro Valencia alonso Nov 4 '15 at 10:50
  • You've copied and pasted you're question but I'm struggling to understand what the issue is. Hopefully someone else might be able to help – Lodder Nov 4 '15 at 10:52
  • Thanks for reply, I can access, but a page is blank. no bars or buttons to go to access content, menus, modules, etc. Does not show any error message. Thank you – Elviro Valencia alonso Nov 4 '15 at 11:09
0

You could've also go in the cpanel and to your database find your user account to super admin and change the password

1.- Login to your cpanel, PhpMyAdmin, (with the user and pass your used when you created the database to install Joomla)

2.- Select your database in PhpMyAdmin Select the prefixofyourtable_users table. Click "Browse" and select "Edit" (the small pen icon) on the user whose password you wish to reset.

3.- You will now see all user data in a form. Under the "password" field, you will see a long list of encrypted letters. Delete these letters, and type in a new password.

4.- BEFORE saving, remember to select "MD5" in the "function" dropdown list. Save your new password and log into the backend of your Joomla site. Remember to reset the password again from the back-end, as the MD5 encryption is much more secure this way.

Restoring your database worked too but if u had any new articles that weren't there when u got the backup of your database then u lost them.

I wished I would've seen this question before I get around joomla pretty good I had many issues and solve them without too much hassle please don't hesitate to ask me next time u have a problem I'll try my best to help you out 👍 have a good day. I hope this helps anyone else who might encounter this issue

  • 1
    This answer is missing a few key steps such as using the local servers DB manipulation software (probably phpMyAdmin) to modify the users password. You should of also included how the password should be modified, since you can't just change the password with plaintext entry methods. When answering on this board please try to make your answers as detailed and helpful as possible. – Terry Carter Dec 29 '16 at 22:24
  • Thanks For the suggestion the reason I didn't is bc he said he did a restore from a backup of the database so I assume he knows how to access phpMyAmin, and btw yes u can just delete the encrypted password and type a new one 😜 I'm gonna edit my answer with a step by step hoping it helps better – sguzmanr Dec 29 '16 at 23:04
-1

Ok, so we found out that you were seeing a blank page, which means that errors are being thrown but not being displayed. Having recommended enabling error reporting, it shows that you're getting strict standard errors which are not a big issue.

You have 2 options:

Option 1:

In your configuration.php file, set $error_reporting to none

Option 2:

In you server's php.ini (providing you have access to it), you will find something like this:

error_reporting = E_ALL

which you can replace with this

error_reporting = E_ALL & ~E_NOTICE & ~E_STRICT

  • Good afternoon, I finally solved the problem by restoring the backup of the database. Thank you very much – Elviro Valencia alonso Nov 4 '15 at 18:39
  • 1
    You need to provide a solution yourself, then, or delete your question. As it is, it will never be resolved with an accepted answer. – isherwood Jan 4 '16 at 18:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.