0

I installed Joomla 3.4 on localhost, everything properly set up.

But I have an issue: the individual articles option is not working, I can only change global articles setting .

Article settings (not global):
enter image description here

Result:
enter image description here

I already set show author to hide , but author is still displayed on my site.

0

This part of Joomla can be a bit confusing. But article settings can also be controlled through the menu item, and these settings will override both Global settings and Article settings.

Go to Menus -> your menu and locate the menu item used to display your page. From the Options tab, configure everything as required. Try to keep as many settings as possible set to Use Global (and configure the Global settings as required), this makes it easier to maintain your site, and you won't have to change settings for each menu item.

Menu item settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.