0

I don't know why. Different browsers, computers and internet providers - some show current version of text on my page and some show old content. Site is dreamvisa.by. Version of Joomla is 2.5.27. We found this problem when moved this site to the new hosting (aws, Ubuntu), but at this server we have few sites on Joomla and this problem only with this site. I tried to clear cache at Joomla admin panel - nothing.

  • K2 Cache -> Jommla Cache -> Browsers Cache -> Servers Cache (e.g SuperCacher as in SiteGround) => Static Cache => Dynamic Cache => Memcached -> CDN Cache (CloudFlare) – Mohammed Joraid Oct 13 '15 at 18:04
  • Your website loads extremely fast. There must be server cache somewhere. – Mohammed Joraid Oct 13 '15 at 18:05
0

Some hosting providers such as Siteground offer their own caching system which can be extremely aggressive. I tried it once and had the same issue as you, so firstly, ensure that you are not using the cache provided by your hosting provider, or at least flush it after making any changes to your site.

Then, go to your Joomla Global Configuration in the backend and make sure you have disabled:

  • Gzip Page Compression
  • Cache

Once done, go to:

Joomla backend >> System (top menu) >> Clear Cache

Also, if you're using any 3rd party extensions for caching, such as JCH Optimize, try disabling it to see if you still have issues with the content

  • Yes, I thought about this, but at admin panel of my ec2 I do not see word cache at any screen... – Vitaly Zdanevich Oct 13 '15 at 16:07
0

I changed A-name for my example.com but not for www.example.com so with www we saw old site.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.