I'm creating a multilangue joomla site with English and Faroese.

Faroese isn't in the language list, but my site is just made up of articles and menu's that I'm creating at my own, so I don't need to download anything but I want to add Faroese and English to my Content Languages. And have 2 flags up in the right top lettings users change in between languages, just like normal.

My problem is that Faroese isn't in the list when creating a new content language. How can I manually add it or somehow get it available?

1 Answer 1


Hope this can help you.

You need to create a Languaje Content entry for your language.

Go to Extensions->Language Manage -> Content

And create a new record as shown in the picture

enter image description here

In order to get the flag I created a new gif file fo.gif and uploaded to media/mod_languages/images

Here is it if you need it

enter image description here

  • Thanks! so all I needed was to add that image to that folder to get it to work :)
    – Jeggy
    Sep 21, 2015 at 11:14
  • Your welcome. It seems so!! Sep 21, 2015 at 11:15
  • Now that i have set the site fully up, i don't get the option for Faroese in my language switcher module? I'm thinking it has something to do with that I haven't installed Faroese?
    – Jeggy
    Sep 21, 2015 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.