0

I am unable to assign permission to create articles in a specific category. ACL permissions are set to their default values. I have edited the category in question, selected permissions, and given the Registered group permission to create and edit own.

When a registered user navigates to the category listing page, "New" button appears -- but the button is clicked the link, Joomla shows an error about "Unauthorized to view that resource...."

Is there any other setting that must be set to accomplish this?

  • I'm unable to replicate this issue, please have a look on this screencast. Did you missed something? dropbox.com/s/sqb9dsfuyllfhs0/registersubmission.mp4?raw=1 – webchun Sep 4 '15 at 4:06
  • That's exactly what I've done. I ran through the steps on a dev site and it worked as expected -- so something odd is going on with the main site. Any suggestions for how to troubleshoot this further? – lcdservices Sep 4 '15 at 11:50
  • Have you tried to Clear / Purge your Joomla cache from the administrator page? Or maybe you want to try to repair joomla tables in case maybe it get crashed? – webchun Sep 5 '15 at 5:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.