0

I called a SP Simple Portfolio module from SP Page Builder but it shows this error, but when any other module is called it works fineGet this message whenever i call a module for Simple Portfolio in my SP Page Builder

  • This module is for joomla 1.5? You install the correct version of this module in your joomla? – Max Aug 31 '15 at 10:18
  • sp simple portfolio? – user5829 Aug 31 '15 at 10:19
  • Yes. You mentioned others modules work fine. – Max Aug 31 '15 at 10:20
  • yes it works for other modules...let me check..but i installed it last week only.. – user5829 Aug 31 '15 at 10:23
0

You need check if your module was correct version for your joomla version. This error shows that the structure of your database is at odds with the installed version of your module. Make sure this module is for the version of Joomla you are using.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy