I'm using the GK News Show Pro 5 module for displaying my articles. I have a problem with the publishing of the articles, because it appears 24 hours after I publish the article. I changed the time offset of the module to +12, then to 0, and then to -12, but the result is the same. What could be the matter?

  • What's your timezone set to in the Joomla Global Configuration? – Lodder Aug 27 '15 at 11:18
  • Universal time. – TheAdnan Aug 27 '15 at 11:20

It's likely that you are viewing cached content on your browser. Is this happening only for this module, are you able to see other updated content?

About Cache

  • First of all, set the module time offset to 0.
  • Then go to System->Clear Cache and empty all the cached files.
  • Do also a Purge Expired Cache just in case.
  • Clear your Browser's cache and refresh your page.
  • See if the module has updated its content.

Cache Settings in Joomla:

  1. Global Configuration->System tab
  2. Individual Modules Cache setting: For GK Module you can find it in the Basic Settings tab.
  3. Plugin Manager->System - Page Cache plugin

Other reasons for getting cached content:

  • Some hosting providers, offer site speed-enhancements services, which they cache the website's output.
  • CDN services also serve cache content
  • htaccess settings may also instruct the browser to cache content.
  • This is only happening with that particular module. I will experiment with the cache settings a little though. – TheAdnan Aug 27 '15 at 12:27
  1. You check your server time?
  2. You check your server time zone in System >> Global configuration >> Server >> Location Settings :: Server Time Zone* ? You need config to same time in both.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.