0

Implemented Community Builder extension on client's website tnssecurities.in. While Login form showing, Register button not showing. Tried to post this problem on their forum but came to know forum membership not free.

1

I think the problem is your module doesn't have registration button coding or check your backend -> Extension manager -> Module manager -> Select your module and check if any options are available for show registration button in your site.

1

You need to use the Community Builder Login module. In this module there are several tabs. In the tab Login Options, you need the setting Register Login Link. When it is set to Hide you will not see a link to register: set it to one of the other 3 values (Text, Icon, or Icon and text).

The forum is free, you need to register first, and some parts of the forum are read only when you do not have a paid subscription.

Success.

Paul

  • Register button not showing despite enabling Text, Icon, or Icon and Text. – Splendid Digital Solutions Jun 23 '15 at 11:05
  • The login module on your site is not the cb module, but a k2 module?? – Paul Kleingeld Jun 24 '15 at 11:21
  • The k2 module is subsequently installed because of failure implementing cb module. Ironically, k2 does not show Register button! – Splendid Digital Solutions Jun 25 '15 at 5:39
  • Once again trying to move forward with CB Login which is not showing Register button despite enabling Register option (www.tnssecurities.in, CB Login button placed on top right side bar. – Splendid Digital Solutions Aug 13 '15 at 10:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.