0

there is an article (quite old) that is always on top, even after changing the ordering option to newest first. I did the following:

1) Global Configuration -> Articles -> Shared Options Article Order (Newest First), Date for Ordering (Published)

2) Blog/Featured Layout -> #leading articles (1)

3) Article options (for the older article) - I checked that it was not a featured article and the options were the same as per the other articles, all set to Use Global.

Can anyone help?

Thanks in advance Larry

  • I found the problem. It was because I did a save as new for an older article and it took the published date for that older article. – larry Jun 23 '15 at 6:28
  • Can you add as an answer and mark as complete please? :) – jonboy Jun 25 '15 at 7:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.