2

In Joomla 3.4.1 I'm using smart search and K2 for content. The content is indexed and it works ok - for a few days. Then I type a word in the search box and nothing is found. I go back to admin and find out that no content is indexed anymore and must index it again.

How do I make sure the content is indexed without my interevention all the time?

Thank you for your help!

  • Have you enabled the Content - Smart Search plugin? – DesignSubway Jun 15 '15 at 15:46
  • Yes, I sure did – Nuno Nogueira Jun 15 '15 at 17:59
1

There is also a Smart Search - K2 plugin, do you have it enabled?

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – Farahmand Jul 21 '15 at 11:56
  • 1
    Sorry, I can't add comments yet, just trying to help ;) You can delete the answer if you think it's not helpfull – miguelmpn Jul 21 '15 at 12:02
  • Yes, sure I have it enabled. – Nuno Nogueira Jul 21 '15 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.