-1

I just installed fabrik cck, which is good by the way, I then packaged my forms created in the localhost so as to reuse them in the live site. When I try to install, I get a blank page on this pagecom_installer&view=install. If you've ever encountered this, please help.

closed as too broad by Lodder, Dmitry Rekun, GDP, johanpw, Sahil Purav May 22 '15 at 9:45

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Please enabled error reporting in your Global Configuration, then contact the Fabrik developers and tell them what errors are occurring. – Lodder May 20 '15 at 13:56
  • and you down vote? Error reporting is on. – Patrick Mutwiri May 20 '15 at 14:01
  • 1
    Because this is a specific extension related issue, so you should be contacting the developer of that extension. In addition to that, saying you're getting a blank page doesn't really explain much. Make sure you're error reporting is set to Development – Lodder May 20 '15 at 14:03
1

As far as I know, fabrik packages is an experimental feature yet. Briefly, the best way to move your fabrik work from your localhost to your live site is:

  1. Install a fresh copy of fabrik in your live site.
  2. If you have installed the github version and any extra plugins, make sure to update the core fabrik installation with the git version as you did in your localhost, and also remember to move any custom templates you created.
  3. Make a sql dump that will contain all the #_fabrik tables + any custom list tables you created inside fabrik.
  4. Import the sql in your live site.
  5. Update the sql connection inside fabrik.
  6. Replicate the rest of your localhost work in Joomla (e.g. menu items, access levels etc).

For more information and better assistance, refer to the developers site.

  • That's what I exactly did...Then changed the database connection Settings in the live site. @FFrewin – Patrick Mutwiri May 21 '15 at 4:29
  • @PatrickMutwiri:: So? Did it work? – FFrewin May 21 '15 at 9:08
  • not yet. Will get back ASAP – Patrick Mutwiri May 21 '15 at 10:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.